Unable to connect ESXi host with host UI
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Unable to connect ESXi host with host UI

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Article ID: 397232

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Updated On:

Products

VMware vSphere ESXi VMware vCenter Server

Issue/Introduction

  • Host in hung state
  • Can use host KVM console to connect the host.
  • Host not responding in vCenter

Environment

ESXi 7.x
ESXi 8.x
vCenter Server 7.x
vCenter Server 8.x

Cause

Management agent(s) on the host may be unresponsive/have a problem.

Resolution

Restart the ESXi Management Agents to see if it resolves the issue.

If you have access to the DCUI you can "Restart Management agents" in ESXi Using Direct Console User Interface (DCUI).  For more information see Restarting Management Agents in ESXi

If the issue persists, reboot the host and capture a host log bundle.

Contact Broadcom support with that information.

Additional Information