Alert on VLCR "The protected VM or capacity usage exceeds the licensed amounts, due to additional consumption or subscription expiration. Contact sales immediately to renew or purchase a subscription!"
search cancel

Alert on VLCR "The protected VM or capacity usage exceeds the licensed amounts, due to additional consumption or subscription expiration. Contact sales immediately to renew or purchase a subscription!"

book

Article ID: 396328

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

  • Below alert appears on the VLCR UI,

    Alert - "The protected VM or capacity usage exceeds the licensed amounts, due to additional consumption or subscription expiration. Contact sales immediately to renew or purchase a subscription! if excess consumption continues, the service will be disrupted."

  • Under Subscription tab, subscription with VMs capacity appears, along with expired subscriptions. 

Environment

VMware Live Recovery

Cause

This issue can occur if the capacity subscription has expired or if the renewed subscription has not been updated on the required portals, or if the subscribed capacity has been exceeded.

Resolution

If the above symptoms and issue matches, please contact Broadcom Support to investigate the issue.