Not seeing the link to Generate download token for vCenter or ESX updates
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Not seeing the link to Generate download token for vCenter or ESX updates

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Article ID: 395682

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

Generate Download Token link is not available in quick links section in Broadcom Support Portal while following the procedure in VCF authenticated downloads configuration update instructions.

Environment

  • vSphere 7.x
  • vSphere 8.x
  • VVF 9.x

Cause

This issue occurs when the user account tried to login to Broadcom Support Portal does not have the Product Administrator role.

Resolution

  • Access and additional portal roles to the Broadcom Software Portal is typically managed by a designated User Administrator. The User Administrator can apply the Product Administrator role to the necessary individual(s) who will then have the ability to generate unique tokens to be used for software downloads for their site.
  • Contact the User Administrator of the respective Site ID to get Product Administrator role.