After a storage outage including a VSAN failure or other issues with datastores backing NSX Manager VMs, any of the following may occur:
Failed to start service X". Example screenshot below shows a failed service start in the console.An underlying storage layer outage or intermittent disk connectivity failure can result in filesystem corruption on the datastores backing the NSX appliance VMs. To protect data integrity, the Guest OS (Photon OS) remounts critical partitions in a read-only (RO) state. This prevents the NSX Manager and Edge nodes from writing to logs, updating the Corfu database, or maintaining the RabbitMQ message bus, ultimately leading to a loss of management plane services.
get services
If you are contacting Broadcom support about this issue, please provide the following:
Handling Log Bundles for offline review with Broadcom support