Case view in Broadcom Support Portal missing closed cases
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Case view in Broadcom Support Portal missing closed cases

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Article ID: 393780

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Updated On: 04-09-2025

Products

Endpoint Protection

Issue/Introduction

Previously admin was able to see both closed and open cases. Now only open cases show up in the case view.

Customers words: Cases are not showing up.

Cause

Changes to the case system are believed to have changed the view the admin used so it no longer included closed cases.

Resolution

The issue was resolved by creating a new case view - 

Creating and customizing case views on the Broadcom support portal