Aria Operations LCM Reports Unhealthy vRNI/AON Health After Power On – Error Code LCMVRNICONFIG90130
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Aria Operations LCM Reports Unhealthy vRNI/AON Health After Power On – Error Code LCMVRNICONFIG90130

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Article ID: 392761

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Updated On: 04-03-2025

Products

VMware Aria Operations for Networks VMware vRealize Suite Lifecycle Manager 8.x

Issue/Introduction

Aria Operations LCM reports that the health of Aria Operations for Networks (AON) / vRealize Network Insight (vRNI) is unhealthy after powering on via Aria Operations Lifecycle Manager (LCM).

Error Code: LCMVRNICONFIG90130

 

Environment

VMware Aria Operations for Networks

VMware vRealize Suite Lifecycle Manager

Cause

The unhealthy status of Aria Operations for Networks (AON) / vRealize Network Insight (vRNI) after power on may occur because services require time to stabilise. The duration varies based on factors such as cluster size and available resources on the hosts within the environment.

Resolution

This error message can be safely ignored if a health check performed directly on the vRNI / AON appliance confirms a GOOD HEALTH status. Aria LCM does not perform periodic health re-checks on the vRNI / AON appliances or provide options to extend timeouts when additional time is needed for AON / vRNI services to stabilise.

Refer to the KB below for steps to check the health of the vRNI / AON appliance via CLI and GUI.

https://knowledge.broadcom.com/external/article/388568/verifying-and-troubleshooting-health-sta.html

If the issue persists and the vRNI / AON cluster services do not stabilise over time, open a support case with Broadcom Support and reference this KB article. For more information, see Creating and managing Broadcom support cases.