Rally error "Account is in disabled state" when logging in thru AuthHub SSO
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Rally error "Account is in disabled state" when logging in thru AuthHub SSO

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Article ID: 389124

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Updated On:

Products

Rally SaaS

Issue/Introduction

Some Rally users are getting an error screen saying your Account is in disabled state when logging in thru AuthHub SSO.

Cause

This is caused by the Broadcom ID being inactive or disabled.

Resolution

Open a support case and include the Rally user name(s) receiving the "Account is in disabled state." error.