Resetting NSX user passwords on an NSX Appliance
search cancel

Resetting NSX user passwords on an NSX Appliance

book

Article ID: 386445

calendar_today

Updated On:

Products

VMware NSX

Issue/Introduction

  • You are unable to log into the NSX Appliance (Manager or Edge) with the root or admin users due to their passwords having expired or being unknown. 
    • Cannot update the root user password as the current password is unknown or invalid.

    • The NSX Appliance root or admin user password is expired and the following NSX alarm may be active. 

Environment

VMware NSX

Cause

NSX user expired or unknown password reset. 

Resolution

To reset NSX root or admin user passwords, please refer to the online documentation page Resetting the Passwords of an Appliance.