Daily Message Limit Reached in Intelligent Assist for VMware vDefend.
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Daily Message Limit Reached in Intelligent Assist for VMware vDefend.

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Article ID: 384272

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Updated On:

Products

VMware vDefend Firewall with Advanced Threat Prevention

Issue/Introduction

The usage of Intelligent Assist for VMware vDefend is limited by the number of messages that can be sent per day. Customers are entitled to 1 message per day for every 15 cores of vDefend Firewall with Advanced Threat Prevention or vDefend Advanced Threat Prevention Add-on editions.

Environment

Applies to all versions of Intelligent Assist for VMware vDefend.

Cause

The daily message limit has been exceeded.

Resolution

  1. Wait until the next day to send additional messages, as the daily message limit resets every day.

  2. Add new licenses to increase the daily message entitlement.

    • Steps to Add Licenses:
      If you are unfamiliar with adding licenses, follow the VMware NSX Administration Guide. This documentation provides step-by-step instructions for adding license keys in the System > Licenses tab of the NSX Manager.

    • Important Note:
      Only licenses added to the NSX Manager in the System > Licenses tab are used for core count calculation. Licenses must be correctly added to ensure they are included in the daily message limit.

  3. Downloading License Keys:
    If you need assistance downloading license keys, refer to the Broadcom Knowledge Base article for detailed guidance.

Additional Information

Refer to the published page below for VMware vDefend Firewall SaaS Listing which contains calculation details.

Usage Limits