Can't see subscription for VLCR
search cancel

Can't see subscription for VLCR

book

Article ID: 376400

calendar_today

Updated On:

Products

VMware Cloud Disaster Recovery

Issue/Introduction

Newly bought subscription is not present at the environment level.

Cause

Subscription is synced with the backend system once a day between 11:00 am and 12:00 noon.

Resolution

VLCR do not need licence. It just needs a subscription, which should be applied at the GTO portal.

There could be two reasons why subscription is not present at the environment level:

1. User did not apply subscription correctly in GTO portal.

2. Subscription is still processed. We sync subscription with the backend system once a day between 11:00 am and 12:00 noon.

So If user created the subscription after 11:00 am PST yesterday (and did it correctly), then he have to wait till 12:00 pm PST today to be applied to the environment.