vCenter server vSphere client does not load fully
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vCenter server vSphere client does not load fully

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Article ID: 375244

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

vCenter server vSphere client does not load fully when tried to access from the web browsers running on certain Windows machines as shown below:

Environment

vCenter server 8.0.x

Cause

This is not vCenter server related issue but specific to the limitations coming from Windows machines. 

For Example:

  • This can be a browser issue, solution can be tried from this KB 338263
  • The issue can also be because of proxy/anti-virus blocking the access to vCenter server.

Resolution

Please try using below work-arounds: 

1. Login to the Windows machine using the administrator account and try to access vSphere client. 

2. If issue still persists, then add the vCenter Server as a trusted site in the browsers:

i. To add the vCenter Server as a trusted site in Microsoft Edge or Internet Explorer:

      1. Open Internet Explorer.
      2. Go to Tools > Internet Options and click the Security tab.
      3. Select Trusted sites.
      4. Enter the vCenter Server's short name as a trusted site and click OK.
      5. Click OK again to close the Internet Options window.

ii. To add the address of the vCenter Service Status page as a trusted site:

a. Obtain the address of the vCenter Service Status page:

        1. Refresh the vCenter Service Status page.
        2. Copy the address of the web page that is causing the IE script issue.

b. Add the copied address to Internet Explorer's list of trusted sites:

        1. Open Internet Explorer.
        2. Go to Tools > Internet Options and click the Security tab.
        3. Select Trusted sites.
        4. Enter the vCenter Server's short name as a trusted site and click OK.
        5. Click OK again to close the Internet Options window.

3. Make sure there are no applications inside the machines such as antivirus/proxy blocking the access to vCenter server.

4. If the issue still persists, then kindly engage Windows OS team.  

Additional Information

Engage Windows OS team if needed for troubleshooting Windows OS.