vSphere Client (HTML5) does not load after updating vCenter Server Appliance 6.7
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vSphere Client (HTML5) does not load after updating vCenter Server Appliance 6.7

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Article ID: 338263

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • vCenter Server Appliance was updated. For example: vCenter Server 6.7 Update 2
  • When logging into the vSphere Client (HTML5) the page displays an endlessly spinning blue circle.
  • Logging into the vSphere Web Client (Flex) works as intended. 

Example:

Environment

VMware vCenter Server Appliance 6.7.x

Cause

This is due to old copies of resource files (CSS stylesheets, JavaScript files, etc.) in the browser's cache. When requesting these resources, the server responds with an HTTP code of 304, which instructs the browser to use its cached copy if present.

Resolution

To resolve the issue, follow the steps below:

  1. Clear the browser cache.
For more information, see the relevant documents below from various browser companies:
  1. Reload the vSphere Client (HTML5).