Healtcheck Failed to download Server Cert List file Not Resolved After Manual Import
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Healtcheck Failed to download Server Cert List file Not Resolved After Manual Import

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Article ID: 372326

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

After following the steps to Manually Import TrustedCertList.pem or Keychain.json Files, the healthcheck does not go away:

Severity[medium]: Failed to download Server Cert List file from URL https://<ServerName>/packages/TrustedCertList.pem: Error[WinHttpQueryHeaders StatusCode[0000001F7]]

Environment

  • App Control Server: All Supported Versions
  • App Control Agent: All Supported Versions

Cause

The manual import does not have logic in place to clear the health check. The message is only cleared on the next successful download.

Resolution

This is being investigated and is currently tracked under CRE-18570.