"Not Entitled" Displayed when attempting to download 8.17 product binaries
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"Not Entitled" Displayed when attempting to download 8.17 product binaries

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Article ID: 371985

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • When a customer goes to download a product binary for the VMware Aria Suite products under the Broadcom Support portal, they are met with a "Not Entitled" error when attempting to download
  • This issue was first introduced post the systems merger from VMware to Broadcom portal 

Environment

VMware Aria Suite

Cause

Due to the migration and transition from VMware to Broadcom, some customer accounts have had entitlement issues when attempting to download VMware Aria Suite products specific to code version 8.17

Resolution

  • The proper resolution to fix account entitlement issues is to open a new SR with the GCA (Global Customer Assistance) team to have the customer account info corrected. 
  • A GCA SR can be created at the following link: https://support.broadcom.com/web/ecx/contact-support  
  • Select Broadcom Non Standard Case which creates an SR in the GCA queue
  • Under Broadcom the management of contracts and entitlements across all software divisions has been centralized under the GCA team (Global Customer Assistance). GSS no longer has any access to resolve issues a customer may have in relation to their account including licenses, contracts and entitlements to support. All of this is now managed by the GCA team. 

Additional Information

For more in depth steps on how to specifically create this ticket, please refer to article:
https://knowledge.broadcom.com/external/article/145364/how-to-open-create-non-technical-case-f.html