How to manually update Product Support Packs on VMware Aria Suite Lifecycle Manager
search cancel

How to manually update Product Support Packs on VMware Aria Suite Lifecycle Manager

book

Article ID: 370862

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

Steps to manually update Product Support packs to Aria Suite Lifecycle.

Environment

VMware Aria Suite Lifecycle Manager 8.x

Cause

  • Following the VMware by Broadcom Day 2 transition on May 6, 2024, Customer Connect has been migrated to the Broadcom Support. This migration impacts the VMware Aria Suite Lifecycle as follows:
    • All Product Support Packs, along with product and patch binaries, will now need to be downloaded from the Broadcom Support Portal
    • Users must then manually map these into the VMware Aria Suite Lifecycle
    • Additionally, all online download methods previously available in the VMware Aria Suite Lifecycle will be disabled in the user interface upon upgrading to our next release.

Resolution

Please reference KB How to download Aria Suite Lifecycle products from the Broadcom portal to download the appropriate Product Support pack before proceeding with manually updating. 

 

Prerequisites: 

Make sure a valid snapshot of the appliance has been taken first before updating. There will be multiple indicators of this throughout this process. 

 

Once downloaded locally, navigate to VMware Aria Suite Lifecycle>Lifecycle Operations>Settings>Product Support Pack.

 

1. Under Check Supported Products Support Pack select Upload.

2. Select the Product Support Pack file downloaded from the Broadcom Support Portal.

3. Then click on IMPORT

4. Once the import process completes, refresh the page and you should now see the list of supported current Product versions along with the list of Product versions which your vRSLCM will start supporting once you apply the new Product Support Pack file as shown below:

5. Click on APPLY VERSION to start the process of installing the product support pack

6. Submit the request to begin the installation

7. During this process there will be a restart of services

8. Once the services are back up, you will see that the product support pack has been installed and you can now map the product binary to proceed with the code upgrade. 

Additional Information