Troubleshooting VMware Hands-on Lab and Education OnDemand Labs performance and connectivity issues
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Troubleshooting VMware Hands-on Lab and Education OnDemand Labs performance and connectivity issues

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Article ID: 370489

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Updated On:

Products

VMWare Hands-on Labs Education: On-demand Training

Issue/Introduction

Here is a list of common network connectivity issues that can be seen in the Lab console.

  • Cannot load the lab
  • Connection is unstable
  • The lab will not start
  • Communication error
  • Red Frowning Face
  • Performance issue

Cause

Generally, when experiencing network issues while connecting to a Lab, it is due to several possible local network configuration settings.

Resolution

Follow these steps for troubleshooting:

  • Check your connectivity to the labs.
    1. Visit the following link associated with your Lab and perform the test:
    2. If your WiFi network is overloaded, use a hard-wired Ethernet connection.
  • Ensure you are using the latest version of the supported browsers.
    1. Clear your cache/cookies.
    2. Restart the browser to reload the page.
  • Browsers will block content based on your browser security settings.
    1. Disable all AdBlockers.
    2. Use a different supported browser.
  • Corporate or educational networks can sometimes block required WebSockets, which are necessary for a successful connection.
    1. Validate that you can access the labs through your network by attempting to access the lab from a different network.
    2. Confirm that your network is not blocking content due to a firewall or a web proxy.
  • If you have a VPN or Proxy, try disabling the VPN/Proxy and refreshing/reloading your browser to ensure Hands-on labs is working directly through your Internet connection and not through your VPN or Proxy.
  • As a last resort, end your lab, re-enroll, and start again.

Additional Information