Aria Operations for Logs UI is not loading
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Aria Operations for Logs UI is not loading

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Article ID: 370470

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

After logging in to Aria Operations for Logs UI, the UI is spinning with a blank screen.  UI is not able to load properly.

Environment

Aria Operations for Logs 8.12.x & Later

Cause

High volume of cached entries in database can cause UI to delay on loading.

Resolution

To clear the tomcat_sessions, perform the following steps:

Take snapshots of the cluster.

  1. SSH to Aria Operations for Logs primary node.
  2. Login to Cassandra database.
    /usr/lib/loginsight/application/lib/apache-cassandra-*/bin/cqlsh-no-pass
  3. Run the following command to check the number of records:
    SELECT COUNT(*) FROM logdb.tomcat_sessions;
  4. If there are more than 10K records or times out, truncate the table.
    TRUNCATE logdb.tomcat_sessions;
  5. Type 'Exit'