Fatal Error While Connecting to Console
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Article ID: 369880
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Environment
- App Control Server: All Supported Versions
Cause
- Application unable to communicate with the SQL Server specified
- ODBC Drivers or SQL Native Client uninstalled
Resolution
- Login to the App Control Console server
- Navigate to C:\Program Files (x86)\Bit9\Parity Server (or wherever Parity Server is installed)
- Open the file "shepherd.dsn" and note the SQL Server name that is listed
- Also verify that the Driver listed is:
- Verify the connection to the SQL Server / SQL Instance. (By default it uses port 1433)
- Open programs and features (appwiz.cpl)
- Confirm the following applications are installed:
-
- Microsoft SQL Server 2012 Native Client
- Microsoft ODBC Driver 13 for SQL Server (or newer version)
Additional Information
For additional steps for troubleshooting console unavailability, please use these steps
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