Error: "User already exists" when creating an account on the Broadcom support portal
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Error: "User already exists" when creating an account on the Broadcom support portal

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Article ID: 368845

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Updated On:

Products

Support Portal Support Portal & Access Issues Global Customer Assistance

Issue/Introduction

When creating an account on the Broadcom support portal, you see the error, "User already Exists!!" Please use Broadcom Selfservice Bot to check the current status of your account."

Cause

As the email address is the unique identifier for Broadcom user accounts, the system will not allow you to create multiple accounts with the same email address.

Resolution

Additional Information

Need further assistance? Contact Broadcom support.