Error: "Account verification is pending. Please try after some time." when downloading files
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Article ID: 368588
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Updated On:
Products
Support PortalSupport Portal & Access IssuesGlobal Customer AssistanceVMware Fusion 13.x ProVMware Workstation Pro
Issue/Introduction
As a Basic user, when trying to download free personal user software from the Broadcom support portal, you get the error, "Account verification is pending. Please try after some time."
Cause
The following factors may have caused a fail in registration or a delay in verifying your account information.
Incomplete company and/or individual name (e.g. initials, partial company names)
Incomplete or misleading address (e.g. Only P.O. Box is provided, street name is provided without street number)
Information is entered in local language (entry in English is required)
Resolution
Create a case or call Customer Care and provide the following details, See Contact Broadcom support.
First name
Last name
Complete address
Company name
Important Note: Use only English characters and do not use special characters such as accent marks, symbols, and punctuation marks.