Error: "Account verification is pending. Please try after some time." when downloading files
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Error: "Account verification is pending. Please try after some time." when downloading files

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Article ID: 368588

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Updated On:

Products

Support Portal Support Portal & Access Issues Global Customer Assistance VMware Fusion 13.x Pro VMware Workstation Pro

Issue/Introduction

As a Basic user attempting to download free software from the Broadcom support portal, you may encounter the error: "Account verification is pending. Please try after some time

Cause

The following factors may have caused a fail in registration or a delay in verifying your account information.

  • Incomplete company and/or individual name (e.g. initials, partial company names)
  • Incomplete or misleading address (e.g. Only P.O. Box is provided, street name is provided without street number)
  • Information is entered in local language (entry in English is required)

Resolution

Customer has to click on Terms and Conditions and then click on the product download icon, it will take them to the Trade compliance and Download Conditions to update their Broadcom profile details. 

Click submit for the account verification to be completed and successful.

If account verification fails, or you are unable to proceed, contact the Broadcom Global Customer Care team for assistance via chat or phone. Refer to Contact Broadcom support.


Important Note: Use only English characters and do not use special characters such as accent marks, symbols, and punctuation marks.