Error: "Account verification is pending. Please try after some time." when downloading files
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Error: "Account verification is pending. Please try after some time." when downloading files

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Article ID: 368588

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Updated On:

Products

Support Portal Support Portal & Access Issues Global Customer Assistance VMware Fusion 13.x Pro VMware Workstation Pro

Issue/Introduction

As a Basic user attempting to download free software from the Broadcom support portal, you may encounter the error: "Account verification is pending. Please try after some time

Environment

  • Broadcom Support Portal
  • Broadcom Profile Trade Compliance Screening
  • VMware Desktop Hypervisor (Workstation and Fusion)

Cause

The following factors may have caused a fail in registration or a delay in verifying your account information.

  • Incomplete company and/or individual name (e.g. initials, partial company names)
  • Incomplete or misleading address (e.g. Only P.O. Box is provided, street name is provided without street number)
  • Non-English characters used in the profile.
  • Pending GTM (Global Trade Management) screening status.

Resolution

  1. Log in to the Broadcom Support Portal.

  2. Select Terms and Conditions.

  3. Click the product download icon to access the Trade Compliance and Download Conditions page.

  4. Update the profile with a full physical address (no P.O. Boxes) and full name.

  5. Ensure all entries use only English characters.

  6. Click Submit.

  7. Wait for the automated screening process to complete.

If account verification fails, or you are unable to proceed, contact the Broadcom Global Customer Care team for assistance via chat or phone. Refer to Contact Broadcom support.


Important Note: Use only English characters and do not use special characters such as accent marks, symbols, and punctuation marks.

Additional Information

Download and license VMware Desktop Hypervisor