Database Extraction Failed Error on Edge SWG (ProxySG)
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Database Extraction Failed Error on Edge SWG (ProxySG)

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Article ID: 366790

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Updated On:

Products

SG-VA

Issue/Introduction

After download of (BCIS/BCWF) database, when try to extract the file, it fails with error 
% Internal error : Extraction failed: <number>
% Error : Failed to extract from tar archive: <file.cat>

Cause

Above error happens if the file is partial downloaded. This can happen if there was network issue when file downloading took place and because of that downloaded file was missing some bits/bytes of data.

You will see above error when file is extracted, because of partial file with missing bytes, it fails to extract the file and you get the error.

Resolution

Possible solution are as below

1) Try to purge the database [ Force a full Content Filter Database ]

2) If purge does not help, try revert database to "web-filter" , let it download and later change database back to "intelligence-services" and let it fully download. [ Change Data Source to Symantec WebFilter/Intelligence Services ]

# (config bluecoat) data-source web-filter 
# (config bluecoat) data-source intelligence-services

3) If Step2 does not help, then last option would be to perform "factory default".