[VMC on AWS] AD unsupported for HCX Cloud to Cloud setup
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Article ID: 331535
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Updated On:
Products
VMware HCXVMware Cloud on AWS
Issue/Introduction
To clarify and confirm that AD is not supported in HCX Cloud to Cloud setup environments.
Symptoms: "Access is denied" is seen when attempting to login to HCX using an AD account. When accessing the HCX UI via vCenter Plugin, the dashboard consistently spins and does not load.
Cause
In HCX Cloud to Cloud setups, customers are not authorized to have access to the HCX appliance management UI for VMC SDDCs to configure role mapping.
Resolution
It is suggested to use cloudadmin to access HCX and for all operations.