search
cancel
Search
[VMC] Unable to login to HCX Cloud manager UI using AD account
book
Article ID: 331527
calendar_today
Updated On:
Feedback
Subscribe
Products
VMware HCX
VMware Cloud on AWS
Show More
Show Less
Issue/Introduction
The error: "
Invalid username or password, or too many active sessions
" is seen when a login attempt is made.
Can successfully log in to Cloud HCX management UI via the local account:
[email protected]
Environment
VMware Cloud on AWS
Cause
For users using HCX in VMC on AWS, only accounts which come under the
CloudAdminGroup
is allowed access to HCX Cloud Manager UI.
Resolution
This is as per product design and cannot be changed. Refer to the workaround below:-
For On-Prem to Cloud (VMC on AWS) HCX setup:-
The user can configure HCX Role mapping on the HCX Connector side so that AD users can log in and access the HCX Connector Manager UI. Reference document:
HCX Manager User Account and Role Requirements (vmware.com)
The user can log in to HCX Cloud Manager UI using
[email protected]
instead.
For Cloud to Cloud HCX setup:-
Use the local account:
[email protected]
to perform all HCX related operations. Reference document:
[VMC] AD unsupported for HCX Cloud to Cloud setup
Additional Information
HCX Manager User Account and Role Requirements (vmware.com)
[VMC] AD unsupported for HCX Cloud to Cloud setup
[VMC] Adding/Removing AD groups to the CloudAdminGroup via apiexplorer
Feedback
thumb_up
Yes
thumb_down
No