[VMC] Unable to login to HCX Cloud manager UI using AD account
search cancel

[VMC] Unable to login to HCX Cloud manager UI using AD account

book

Article ID: 331527

calendar_today

Updated On:

Products

VMware HCX VMware Cloud on AWS

Issue/Introduction

  • The error: "Invalid username or password, or too many active sessions" is seen when a login attempt is made.
  • Can successfully log in to Cloud HCX management UI via the local account: [email protected]

Environment

VMware Cloud on AWS

Cause

  • For users using HCX in VMC on AWS, only accounts which come under the CloudAdminGroup is allowed access to HCX Cloud Manager UI.

Resolution

Additional Information