[VMC on AWS] Unable to login to HCX Cloud manager UI using AD account
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[VMC on AWS] Unable to login to HCX Cloud manager UI using AD account

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Article ID: 331527

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Updated On:

Products

VMware HCX VMware Cloud on AWS

Issue/Introduction

To understand a known limitation in HCX Cloud management in VMC on AWS SDDC deployment.

Symptoms:
  • AD users will be unable to log in to HCX Cloud manager UI
  • The error: "Invalid username or password, or too many active sessions" is seen when a login attempt is made.
    • HCX AD user login.jpg
  • Can successfully login to Cloud HCX management UI via the local account: [email protected]


Cause

  • For customers leveraging HCX within a VMC on AWS SDDC, VMware only supports usage of the [email protected] account.
    • HCX Cloud Role Mapping.png

Resolution

There is no resolution to this as it's as per product design. Kindly refer to the workaround section.

Workaround:


Additional Information



Impact/Risks:
Customers will be unable to login to the Cloud HCX Manager FQDN using an AD User.