Unable to access Identity Sources menu from vCenter
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Unable to access Identity Sources menu from vCenter

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Article ID: 329425

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

  • Upon navigating to Single Sign On > Configuration menu in vCenter, the Identity Sources tab will not be visible.
  • Instead of seeing the Identity Sources tab, Identity Provider tab may be seen (which won't be accessible due to lack of privileges even with [email protected])

 

 



Environment

VMware Cloud on AWS

Cause

The issue was caused because a VMC-specific property was not set in the vSphere UI client of the SDDC.

Resolution

  • Confirm that there was an attempt to access the Identity Sources menu after logging in using [email protected] user which will have the CloudAdmin role. This is done to rule out privilege related issues.
  • Rule out any/all browser-related issue by attempting to access the Identity Sources menu from different browsers and using incognito mode.
  • Once the above two above two possible causes are ruled out, kindly reach out to Broadcom by opening a case with the following details:-
    • SDDC ID
    • Screenshot of Single Sign On > Configuration menu in vCenter
    • HAR file collected from the browser when the issue is reproduced (KB: How to generate HAR file).

During the course of troubleshooting, VMware support may need to restart vsphere-ui service of vCenter which will lead to vCenter UI not being accessible for a brief amount of time. This will not affect workload VMs.

Additional Information