"Authentication failed, Lifecycle Manager server could not be contacted", Access to Lifecycle Manager fails in vCenter 7.0 Update 3 when logged in with an Active Directory account
search cancel

"Authentication failed, Lifecycle Manager server could not be contacted", Access to Lifecycle Manager fails in vCenter 7.0 Update 3 when logged in with an Active Directory account

book

Article ID: 318186

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms:

  • When trying to access the LifeCycle Manager section in vSphere Client while logged in with an Active Directory account, an error is shown that states:
    Authentication failed, Lifecycle Manager server could not be contacted.
    For example:
  • The issue does not occur when using a vCenter Single Sign-On internal account or the default administrator account [email protected].

Environment

VMware vCenter Server 7.0.3

Cause

This issue has been seen when a user logs in to vSphere Client using an Active Directory or LDAP domain account with a preconfigured alias where the specified username does not use the alias.
The issue does not occur when using a vCenter Single Sign-On internal account.

Resolution

This issue is fixed in has been fixed in VMware vCenter Server 7.0 Update 3a. When experiencing similar issues after vCenter was updated to 7.0 Update 3a or a newer version, contact Broadcom support.

As a workaround, login using a vCenter Single Sign-On internal account or the default admininistrator account[email protected] to access the LifeCycle Manager UI.