Symptoms:
Authentication failed, Lifecycle Manager server could not be contacted.For example:
[email protected].VMware vCenter Server 7.0.3
This issue has been seen when a user logs in to vSphere Client using an Active Directory or LDAP domain account with a preconfigured alias where the specified username does not use the alias.
The issue does not occur when using a vCenter Single Sign-On internal account.
This issue is fixed in has been fixed in VMware vCenter Server 7.0 Update 3a. When experiencing similar issues after vCenter was updated to 7.0 Update 3a or a newer version, contact Broadcom support.
As a workaround, login using a vCenter Single Sign-On internal account or the default admininistrator account[email protected] to access the LifeCycle Manager UI.