Cannot login with root password after fresh deployment of Skyline Collector Appliance 3.3.0.0
search cancel

Cannot login with root password after fresh deployment of Skyline Collector Appliance 3.3.0.0

book

Article ID: 317816

calendar_today

Updated On:

Products

VMware

Issue/Introduction

Symptoms:
During deployment, root account password is provided and accepted
After deployment, the same root account password fails

Cause

A mis-alignment exists between password strength requirements in the VA deployment window and the Operating System (OS) password management. The deployment window has lax requirements for password strength, whereas the OS has stricter requirements. This mis-alignment can result in user-supplied password that is not sufficiently strong, according to OS requirements, to be accepted and subsequently rejected during first boot, resulting in a randomly generated password set for the root user.

Resolution

This issue only impacts VMware Skyline Collector 3.3 and is resolved in VMware Skyline Collector 3.4.

Workaround:
Please follow the KB ( VMware Skyline Collector Password Reset ) for resetting the root account password