Sensor fails to install Error: "Failed to register: We couldn't connect to the cloud due to a network issue. Please check your network settings and try again later."
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Article ID: 292294
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Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)Carbon Black Cloud Enterprise EDR
Issue/Introduction
Sensor installation fails to complete with message in installation logs:
Failed to register: We couldn't connect to the cloud due to a network issue. Please check your network settings and try again later.
Environment
Carbon Black Cloud Sensor: All Versions
Microsoft Windows: All Supported Versions
Cause
The sensor must be able to connect to the Carbon Black Cloud backend in order to complete registration and installation
Network problems prevent the sensor from communicating with the server so the registration does not complete
Resolution
Communication issues between the sensor and server must be resolved
This issue would be unique to the environment and should be resolved with a network admin
Additional Information
If installation is necessary due to a maintenance window while network issues cannot be resolved, the sensor can be installed in offline mode in steps here