Email notifications SCHEDULED, but never sent
search cancel

Email notifications SCHEDULED, but never sent

book

Article ID: 284892

calendar_today

Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense)

Issue/Introduction

  • Events that should trigger an email alert never arrive in inbox
  • Notification history shows the notification as SCHEDULED

Environment

  • Carbon Black Cloud Console: All Versions

Cause

The user was added to a suppression list on the back-end

Resolution

Please attempt the troubleshooting steps outlined here: 

New User Invites, Notifications, or Other Emails Not Received

Open a case with Carbon Black Support to verify the user is notifications are not suppressed if assistance is still needed after following the above article.