New User Invites, Notifications, or Other Emails Not Received
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New User Invites, Notifications, or Other Emails Not Received

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Article ID: 286003

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Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense) Carbon Black Cloud Enterprise EDR (formerly Cb Threathunter)

Issue/Introduction

Possible symptoms include:
  • Email invitation is not received when adding users to Console despite Audit Log showing invite was sent. Example:
    Added user [email protected] to org 12345 (Email Invitation)
  • Not receiving any email after requesting a Password Reset.
  • Users not receiving Notification emails from Carbon Black Cloud.
  • Send Installation Request recipients do not receive an email.

Environment

  • Carbon Black Cloud: All Versions

Cause

Possible causes include:
  • Carbon Black Cloud is experiencing degraded email service.
  • Email is sent to Junk/Spam folder.
  • Email server is filtering out messages.
  • Email has been added to the Twilio SendGrid suppression list due to bounced email attempts.

Resolution

NOTE: All Carbon Black Cloud emails come from [email protected]

  1. Check https://status.broadcom.com/services/carbon-black for any possible service outages.
  2. Verify with the email administrator that [email protected] is not being restricted by any inbound filtering rules or security policies.
  3. Verify whether issue persists using a different email address and, preferably, different domain.
  4. Perform a delivery test by navigating to Inventory > Endpoints > Sensor Options and selecting 'Send Installation Request.'
    • Send this to the affected email address to verify whether all platform-generated mail is being blocked.
  5. If the issue continues open a 'Technical' Support Case and ask for confirmation that the recipient's email has not been added to the SendGrid suppression list