Windows Sandbox fails to start when PGP Encryption Desktop is installed
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Windows Sandbox fails to start when PGP Encryption Desktop is installed

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Article ID: 282517

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Updated On:

Products

PGP Command Line PGP Encryption Suite PGP Key Management Server PGP Key Mgmt Client Access and CLI API PGP SDK Desktop Email Encryption Drive Encryption Encryption Management Server Endpoint Encryption File Share Encryption Gateway Email Encryption

Issue/Introduction

Windows Sandbox gives an error when attempting to start while PGP services are running:

Other similar errors with different error codes have been reported as well.

Environment

Windows 10

Windows 11

Cause

The File Share driver "PGPfsfd" seems to share components needed to start Windows Sandbox.

Resolution

Currently, if you stop PGP Encryption Desktop with the "Exit PGP Services" option in the Lock Icon in the Windows Tray, and then attempt to start Sandbox, it will be successful. Testing shows that the services can then be started after Sandbox is fully running.

The PGP Development team is currently looking to rework the driver to potentially correct this and other issues. If you have interest in seeing this issue fixed, please open a support case through the Broadcom Support Portal.

Additional Information

EPG-34691