Symantec Endpoint Encryption Client machines keeps disappearing from the Webconsole.
search cancel

Symantec Endpoint Encryption Client machines keeps disappearing from the Webconsole.

book

Article ID: 282244

calendar_today

Updated On:

Products

Endpoint Encryption Desktop Email Encryption Drive Encryption Encryption Management Server File Share Encryption Gateway Email Encryption PGP Encryption Suite PGP Command Line PGP Key Management Server PGP Key Mgmt Client Access and CLI API PGP SDK

Issue/Introduction

This article will provide details on why machines would go into the Deleted Computers container, or suddenly disappear from the regular Computer Status Report.

Cause

When SEE Client is improperly deployed included inside of a "Golden Image", "Corporate Image", or "System Image" then it will result in the "ComputerID" value being the same for all machines. Hence the machines will not show up properly on the server.

Resolution

Check the below registry path on the impacted machine to verify the computer ID.

HKEY_LOCAL_MACHINE\SOFTWARE\Encryption Anywhere\Framework\Client Database .

ComputerID key has value is "Name - computerid, Type - REG_SZ, Data - {XXXXXXXX-XXX-XXXX-XXXX-XXXXXXXXXXX}  "

In order to remediate the systems having duplicate guide please reach out to Symantec Endpoint Encryption Support for further guidance.

Additional Information