PAM-CM-0620 Occurs During LDAP Refresh
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PAM-CM-0620 Occurs During LDAP Refresh

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Article ID: 280749

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

An LDAP refresh was run in PAM either to add or remove an LDAP user to a group, but the LDAP group was not fully updated. In the session logs, one of the following errors is observed at the time of the LDAP refresh.

PAM-CMN-2262: PA User CN=ADuser..... not updated.  Error message: PAM-CM-0620: No data found for specified User

PAM-CMN-2270: searchUser request for [email protected] failed.  Error message: PAM-CM-0620: No data found for specified User

Cause

The error will occur when there is an issue with the user in the backend database.

Resolution

Please open a case with Broadcom Support for assistance resolving the issue.