Data missing in cabi reports
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Data missing in cabi reports

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Article ID: 278558

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Unable to see data in jasper reports. Inventory also does not show data for this device.

Environment

UIM 20.4 CU4

Cause

robot device id is associated with another name and ip, probably due to cloning or robot movement. cdm qos and alarms associates with robot device id. So these map to a wrong device, and hence not visible in reports. 

Resolution

Clearing niscache and resetting device ids helped map the qos with the right device. 

Additional Information

How to clear niscache:

https://knowledge.broadcom.com/external/article/46393/how-to-clear-the-niscache.html