Reason for Duplicate Host Name in the Endpoint Protection Manager console.
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Reason for Duplicate Host Name in the Endpoint Protection Manager console.

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Article ID: 276726

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Updated On:

Products

Endpoint Protection

Issue/Introduction

How the duplicate computer name is created in the Endpoint Protection Manager (SEPM)?

Cause

1) Reinstallation of SEP client multiple times on a single machine
2) VDI (Non-persistent) where the machine reset on every reboot (The machine generates a unique Hardware ID on every reboot)

Note: The duplicate entry remains in the SEPM as per your SEPM-Domain Settings which says "Delete clients that have not connected to SEPM for (x) days" and "Delete non-persistent VDI clients that have not connected for a specified time". This can be configured as per your requirements.

Resolution

How to delete clients that have not connected to the Symantec Endpoint Protection Manager for a specified time
https://knowledge.broadcom.com/external/article/155738/how-to-delete-clients-that-have-not-conn.html

 

Additional Information

Deploy Endpoint Protection clients in non-persistent VDI environments
https://knowledge.broadcom.com/external/article/155835/deploy-endpoint-protection-clients-in-no.html

Repair duplicate client IDs on cloned Endpoint Protection clients
https://knowledge.broadcom.com/external/article/154527/repair-duplicate-client-ids-on-cloned-en.html