管理コンソールに Linux クライアントが表示されない
search cancel

管理コンソールに Linux クライアントが表示されない

book

Article ID: 273826

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) コンソールに Symantec Endpoint Protection (SEP) Linux クライアントが表示されない。

/var/log/sdcss-caflog/cve.log を確認すると、以下のエントリが存在する

2023-09-08T09:16:22.170+04 139850099451648 INFO cve.sylinkcommunicator [2023-Sep-08 09:16:22.170693] [INFO ] Starting heartbeat. [thread:7f31637fe700]
2023-09-08T09:16:22.170+04 139850099451648 INFO cve.sylinkcommunicator [2023-Sep-08 09:16:22.170865] [INFO ] Don't connect to server because AlwaysConnect = 0. [thread:7f31637fe700]

Cause

通信設定ファイル (sylink.xml) が空であるため。

Resolution

  1. SEPM から通信設定ファイル (sylink.xml)をエクスポートします。
  2. sylink.xml を Linux 端末に転送し、次のコマンドでインポートします。
/opt/Symantec/sdcssagent/AMD/tools/sav manage -i <path-to-your-sylink.xml>

Additional Information

[英語文書] Endpoint Protection for Linux client not appearing in Endpoint Protection Manager console