Endpoint Protection for Linux client not appearing in Endpoint Protection Manager console
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Endpoint Protection for Linux client not appearing in Endpoint Protection Manager console

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Article ID: 273188

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Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

Symantec Endpoint Protection (SEP) client not appearing in Symantec Endpoint Protection Manager (SEPM) console.

After checking the cve.log, the following entries are present:

2023-09-08T09:16:22.170+04 139850099451648 INFO cve.sylinkcommunicator [2023-Sep-08 09:16:22.170693] [INFO ] Starting heartbeat. [thread:7f31637fe700]
2023-09-08T09:16:22.170+04 139850099451648 INFO cve.sylinkcommunicator [2023-Sep-08 09:16:22.170865] [INFO ] Don't connect to server because AlwaysConnect = 0. [thread:7f31637fe700]

 

Cause

The client-server communications file (sylink.xml) is empty.

Resolution

Export the client-server communications file (sylink.xml) from the SEPM: Exporting the client-server communications file (Sylink.xml) manually

Transfer the client-server communications file (sylink.xml) to the Linux server and import it with the following command:

/opt/Symantec/sdcssagent/AMD/tools/sav manage -i <path-to-your-sylink.xml>