VIP Manager error: An unexpected error occurred. If you continue to receive this error, contact your administrator.
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Article ID: 270926
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Updated On:
Products
VIP Service
Issue/Introduction
Error when logging into VIP Manager: An unexpected error occurred. If you continue to receive this error, contact your administrator.
Cause
- The administrator does not exist in VIP Manager.
- The administrator already exists with the same username/email in another VIP Account.
- The administrator is logging directly into the cloud portal (manager.vip.symantec.com) but belongs to an Admin group where direct login is prohibited.
Resolution
- Add the administrator to the VIP Cloud via LDAP Sync or manually.
- Use a different email address or modify the existing one.
- If SSO policy is enforced, log into the IdP- protected link.
Feedback
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