After changing the IP address of the GSS server, DAgent in automation fails and system reboots
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After changing the IP address of the GSS server, DAgent in automation fails and system reboots

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Article ID: 269806

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Dagent connectivity fails when the endpoint boots from Automation Folders after the GSS server IP address changed. Even rebuilding the Automation Folder and use the new GSS server IP address, the DAgent fails to connect which results in endpoint rebooting.

Environment

GSS 3.3 RU11 and earlier

Cause

The runagent.bat file pulls down the automation.dll file which still holds the old IP address

Resolution

Solution 1


Solution 2

Uninstall GSS and reinstall: https://knowledge.broadcom.com/external/article/163068/how-to-uninstallreinstall-ghost-solution.html

  • When performing the reinstallation make sure you are logged in with The Application ID
  • Run setup.exe as administrator
  • Choose 'Custom' installation
  • When it comes to using the Database select 'yes; to preserve the data
  • When it comes to the eXpress share select 'yes' to over write
  • Reboot the server