'Unable to sign in' - Login to Okta admin URL fails
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Article ID: 269627
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Updated On:
Products
Clarity PPM SaaS
Issue/Introduction
We are unable to login to OKTA Admin URL and throws below error:
Environment
Release : 16.1.2 & above.
Cause
The above issue can be related to various reason as listed below:
- Invalid username or password
- User is inactive/blocked
- Others
Resolution
The issue can be resolved as below:
- Invalid username or password
- Validate the username and password combination used for login is correct. Try to check for character case(Caps-on/off)
- User is inactive/blocked &
- Others
- For point 2 and 3, collect SAML trace and open a ticket with Technical Support for assistance.
Additional Information
Please refer additional KB in this area:
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