A Collector EM upgraded from version APM 10.7 to APM 10.8 is unable to start
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A Collector EM upgraded from version APM 10.7 to APM 10.8 is unable to start

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Article ID: 266968

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Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

We are upgrading our APM Environment from APM 10.7 to version APM 10.8. We have managed to upgrade the MOM and we are upgrading the collectors. After upgrading the first collector a, it is not unable to start.

When running the installer (introscope10.8.0.27linuxAMD64.bin) it didn“t ask us for the role of the EM, but it has taken it from the previous version (10.7).

 

In the logs we can see the following:

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Introscope Enterprise Manager failed to start because:
An error occurred while trying to start Isengard.

Environment

Release : 10.8

Cause

Introscope OSGI Cache

Resolution

Clearing Introscope OSGI cache on the collector server. And also read

APM - How to clear the Introscope OSGI cache