Content Analysis Communicating to File Reputation with TLSv1.0 or TLSv1.1 only
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Content Analysis Communicating to File Reputation with TLSv1.0 or TLSv1.1 only

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Article ID: 265908

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Updated On:

Products

Content Analysis Software

Issue/Introduction

The Content Analysis device does not utilize TLSv1.2 when communicating with File Reputation.
The Content Analysis device is utilizing TLSv1.1 or TLSv1.0 when communicating with File Reputation.

Cause

File Reputation no longer uses deprecated TLSv1.1 or TLSv1.0 communication.

Resolution

Ensure you are on version 3.1.2.2 or later. Alternatively make sure you are on 2.4.2.1 or later (for CAS-S200). Then proceed with the following steps.


Backup current configuration: https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/content-analysis/3-1/admin_tasks_solution/utilities_config.html and https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/content-analysis/3-1/admin_tasks_solution/backup-restore.html

Perform factory reset: https://knowledge.broadcom.com/external/article/171567/how-to-perform-a-factory-reset-on-a-cont.html

Complete initial configuration: https://techdocs.broadcom.com/content/dam/broadcom/techdocs/symantec-security-software/web-and-network-security/hardware-appliances/generated-pdfs/CAS-S200-400-500_QSG.pdf (steps 4 and 5)

Restore previous configuration: https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/content-analysis/3-1/admin_tasks_solution/utilities_config.html and https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/content-analysis/3-1/admin_tasks_solution/backup-restore.html