Error code 2713 - Cloud detector disconnected
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Error code 2713 - Cloud detector disconnected

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Article ID: 264466

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Updated On:

Products

Data Loss Prevention Cloud Service for Email Data Loss Prevention Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Package

Issue/Introduction

Your DLP CASB and Email cloud detectors are showing as "disconnected".

You may have tried changing the URL for the Cloud Proxy Settings but it has not made a difference to the connection to the Cloud Service.

Environment

Release : 15.8+

Cause

Changes to the Cloud Proxy Settings on the Enforce Server (System > Settings > General) do not modify the configuration operating in-memory.

Resolution

After making changes to the Cloud Proxy Settings on your Enforce Server, you must recycle the SymantecDLPManager service.

For best results (since traffic from all Enforce services will go through the proxy after making these changes) - it's best to stop and start ALL DLP services on the box.

Additional Information

Restart DLP Enforce services in the correct order (broadcom.com)