Clients failed to upgrade with "Client has decided to reject the upgrade package"
search cancel

Clients failed to upgrade with "Client has decided to reject the upgrade package"

book

Article ID: 264206

calendar_today

Updated On:

Products

Endpoint Security

Issue/Introduction

Many client failed to upgrade with following details: 

Deployement status: The client decided to reject the upgrade package

Deployement message: Client has ignored an upgrade package, version 14.3.9681.7000

Deployement target version:  14.3.9681.7000

Deployement running version: 14.3.1169.0100,  14.3.558.0000, 

In cve.log the following logs can be observed:

<SSAInfo NameSpace="rpc" AgentID="xxxx" ComputerID="xxxx" GroupID="xxxxx" HardwareKey="xxxx"><DeploymentStatus StatusCode="302448898" InstallType="0" DetailedMessage="Client has ignored an upgrade package, version 14.3.8289.5000." PreviousVersion="" TargetVersion="14.3.8289.5000" RunningVersion="14.3.1169.0100" Timestamp="1674557362457"/></SSAInfo>

Environment

Release : 14.3 RU6+

Windows 10, 32Bit

Cause

Starting from 14.3 RU6, SEP supports only x64bit architecture, hence, it is expected to have SEP client rejecting to upgrade when provided with the wrong upgrade package.

Resolution

The last SEP version to support x32bit windows systems is 14.3RU5.

 

Additional Information

Windows compatibility with Symantec Endpoint Protection clients