ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Windows compatibility with Symantec Endpoint Protection clients

book

Article ID: 163625

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Currently, Symantec Endpoint Protection supports Windows Vista and newer. Also supports Sever 2008 and newer. Specific product versions have specific system requirements

Resolution

For details on specific system requirements, see Release notes, new fixes, and system requirements for all versions of Endpoint Protection.

Supported Windows operating systems for version 14.x

  

SEP 14.x client for Windows compatibility chart

Windows desktop versions 

Win Vista

Win 7

Win 8

Win 8.1

Win 10 §

Win 10
Anniversary§§

Win 10
Creators

Win 10
Fall Creators

Win 10
April 2018

Win 10
Oct 2018

Win 10
May 2019

Win 10
Nov 2019

Win 10 May 2020
Update (version 2004)

Win 10 Oct 2020
Update (version 20H2)

Win 10 May 2021
Update (version 21H1)

Win 10 Oct 2021
Update (version 21H2)

Win 11 Oct 2021

 

14 RTM

 

 

 

 

 

 

 

 

 

 

 

14 MP1, 14 MP2*

 

 

 

 

 

 

 

 

 

 

14 RU1, 14 RU1 MP1, 14 RU1 MP2; 14.2, 14.2 MP1

 

 

 

 

 

 

 

    

14.2 RU1, 14.2 RU1 MP1, 14.2 RU2, 14.2 RU2 MP1

 

 

 

 

 

 

14.3, 14.3 MP1

 

 

 

 

14.3 RU1, 14.3 RU1 MP1, 14.3 RU2, 14.3 RU3

14.3 RU3


SEP 14.x for Windows compatibility chart

Windows server versions

Windows Server 2008 (RTM, SP1, SP2)

Windows Server 2008 R2

Windows Small Business Server 2011

Windows Server 2012

Windows Server 2012 R2

Windows Server 2012 R2 (Apr. 2014)

Windows Server 2012 R2 (Aug. 2014)

Windows Server 2016

Windows Server 2019

Windows Server 2022

14, 14 MP1, 14 MP2
Client; manager requires 64-bit OS

 

 

14 RU1, 14 RU1 MP1, 14 RU1 MP1 MP2; 14.2
Client; manager requires 64-bit OS

 

14.2 MP1
Client only

14.2 MP1
Client; manager requires 64-bit OS

 

 

14.2 RU1, 14.2 RU1 MP1, 14.2 RU2, 14.2 RU2 MP1, 14.3, 14.3 MP1, 14.3 RU1, 14.3 RU1 MP1, 14.3 RU2, 14.3 RU3
Client; manager requires 64-bit OS

14.3 RU3 Client; manager requires 64-bit OS

  
 

* = Windows 10 Anniversary Update, Windows 10 Creators Update, Windows 10 Fall Creators, and Windows 10 April 2018 support for the release indicated is basic compatibility only. For important details, see Endpoint Protection support for Windows 10 updates and Windows Server 2016.

** = Windows Server 2016 support for the release indicated is basic compatibility only. For important details, see Endpoint Protection support for Windows 10 updates and Windows Server 2016.

§ = Windows 10 (version 1507) includes Windows 10 Enterprise 2015 LTSB.

§§ = Windows 10 Anniversary Update (version 1607) includes Windows 10 Enterprise 2015 LTSB (basic compatibility only). 

¶ = Only the client installation is supported for 14.x on desktop operating systems.