Endpoint Security エージェントがクラウドに接続した後に切断される
search cancel

Endpoint Security エージェントがクラウドに接続した後に切断される

book

Article ID: 260286

calendar_today

Updated On:

Products

Endpoint Security Endpoint Security Complete

Issue/Introduction

新規にインストールした Symantec Endpoint Security (SES) エージェントがクラウドに接続しコンソールに表示されるが、数分後に切断されたように見える。

時々接続されているように見えることがあるが、数分しか接続されない。

Cause

多くの場合プロキシのタイムアウトが原因です。

エージェントは、SPOC (Single Point of Contact) サービスに接続できる必要があります。SPOC はエージェントからのチェックインアクションをトリガーするサービスです。

エージェントは SPOC サービスを一定間隔 (2 分から) でポーリングし、コンテンツを取得するための応答が提供されると、エージェントはコンテンツを取得するために適切な接続を開始します。

クライアントが SPOC 接続を維持できない場合、接続が切断されたように表示されます。

Resolution

プロキシのタイムアウトを 5 分以上に調整し、エージェントが SPOC 接続を維持できるようにします。

Additional Information

[英語文書] Endpoint Security agent reports to cloud but disconnects