Endpoint Security agent reports to cloud but disconnects
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Endpoint Security agent reports to cloud but disconnects

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Article ID: 260028

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Newly installed Symantec Endpoint Security agents connect up to the cloud and appear in the console, but after a few minutes they appear to disconnect. 

They may occasionally appear to be connected, but only for a couple of minutes at a time. 

Environment

Release : 14.3 RU6

Cause

This is often caused by a proxy timeout. 

The agent must be able to connect to the SPOC (Single Point of Contact) service. This is a service that triggers a check-in action from the agent. 

The agent polls the SPOC service on an interval (starting at 2 minutes) and, when served a response to pull content, the agent initiates the appropriate connection to pull that content. 

If the client is unable to maintain the SPOC connection, it appears disconnected. 

Resolution

Adjust the proxy timeout to 5 minutes or greater, to allow the client to maintain the SPOC connection.