AppNeta - Monitoring Point Default Password as of release 13.12.0
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AppNeta - Monitoring Point Default Password as of release 13.12.0

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Article ID: 256645

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Updated On:

Products

AppNeta

Issue/Introduction

I can't log into my monitoring point.  Is there a default username and password I can try?   I'm running software version 13.12.0 or newer.

Cause

Effective 13.12.0, the factory default passwords are now unique for each monitoring point, as seen in the AppNeta Release Notes for Monitoring Points

Changes to be aware of:

Monitoring Point default admin credentials are changing in order to improve security—From EMP 13.12.0 onward, when you trigger a reset-to-factory-settings on a Monitoring Point, a new method is used to assign unique password. The default hostname is either the Serial Number or the Hardware ID (depending on the Moitoring Point model). The default password is the Hardware Address (MAC address - capitalized and without colons) of the Primary network connection port. See the "Reset to factory defaults" page for your Monitoring Point (for example, the m50) for details.

Resolution

Previously the default password for a monitoring point that's been factory reset, was:
appneta.admin

 

The default password is now the MAC address of the appliance, with no colon, all uppercase.  Use the Primary network connection port (E0), both found on the Monitoring Points page and on the device label.

You can also find the Hardware address in the Manage Monitoring Points page.  If the "Hardware Address" column is missing, you can add it by clicking 'Columns"

 

For example: if the MAC address is: 00:00:12:34:56:7B 
Then use 00001234567B

Additional Information

At any time, you can perform a factory reset using the physical button on the appliance and a paperclip, to restore the default password:

https://knowledge.broadcom.com/external/article/242021