search cancel

GenのLinuxサポート

book

Article ID: 256063

calendar_today

Updated On:

Products

Gen

Issue/Introduction

Gen r8.6は、Linux 8.6 (RHEL8.6) をサポートしていますか?

Environment

Release : 8.6

Resolution

Gen r8.6は、以下の最小限の条件を満たす Linux ディストリビューション*が必要ですが、Red Hat Enterprise Linux 8.6 (RHEL8.6)と互換性を持っており、サポートしています。

 * kernel 4.18.0-240、gcc 8.3.1-5、glibc 2.28-127、ncurses-compat-libs 6.1.-7

 

現在のLinuxサポート状況につきましては、Third-Party Software Versionをご参照ください。

Additional Information

Old Japanese Knowledge document ID : JTEC003158

Genのその他FAQにつきましては、以下のリンクからご確認ください。

CA Gen FAQ一覧表