search cancel

SSM Resource Policy Managerを選択できない

book

Article ID: 255589

calendar_today

Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

OPSVIEWでSSM Resource Policy Managerを選択(4.11.P)できず、"SSMVERSION 3 Required "というメッセージが表示される。

Environment

Release : ALL

OS : z/OS

Resolution

これはSSMのデフォルト値がバージョン2となっていることによります。SSMのバージョンを3に更新することで解決します。

なお、OPSVIEWの4.1.1でパラメータSSMVERSIONの設定を2から3に更新することで、このメッセージは出力されなくなります。

恒久的な対応として、OPSSPAxxメンバーに以下のステートメントを追加して、OPSMAIN再起動によりSSMVERSIONを3に設定してください。

 

<ご参考:設定例>

T = OPSPRM_Set("SSMVERSION", "3")  

Additional Information

Old Japanese Knowledge document ID: JTEC003153

OPS/MVSのその他FAQについては、以下のリンクからご確認ください。

JTEC002336 : CA OPS/MVS FAQ一覧表